View Issue Details

IDProjectCategoryView StatusLast Update
0000028FFXIV TexToolsBugpublic2019-04-21 18:07
ReporterAnonymousAssigned Toliinko 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10
Product VersionBeta3 
Target VersionFixed in Version2.0.5 
Summary0000028: DAE Import doesn't work
DescriptionI have only exported the dae + material and have chosen advanced import. Then this error message came. Any other method does not work either. Come the same. Have the current TT version
Steps To ReproduceExport any DAE + Material Files and reimport them without any changes
TagsNo tags attached.
Attach Tags

Activities

Anonymous

2019-03-06 19:17

reporter  

06-03-_2019_20-11-35.png (55,891 bytes)
06-03-_2019_20-11-35.png (55,891 bytes)
06-03-_2019_20-06-45.png (53,951 bytes)
06-03-_2019_20-06-45.png (53,951 bytes)

liinko

2019-03-17 20:57

manager   ~0000054

I am unable to reproduce the issue, I would need the DAE file you are importing to check

Issue History

Date Modified Username Field Change
2019-03-06 19:17 Anonymous New Issue
2019-03-06 19:17 Anonymous File Added: 06-03-_2019_20-11-35.png
2019-03-06 19:17 Anonymous File Added: 06-03-_2019_20-06-45.png
2019-03-17 20:57 liinko Assigned To => liinko
2019-03-17 20:57 liinko Status new => acknowledged
2019-03-17 20:57 liinko Note Added: 0000054
2019-04-21 18:07 liinko Status acknowledged => resolved
2019-04-21 18:07 liinko Resolution open => fixed
2019-04-21 18:07 liinko Fixed in Version => 2.0.5