View Issue Details

IDProjectCategoryView StatusLast Update
0000055FFXIV TexToolsBugprivate2019-04-21 18:10
ReporterAnonymousAssigned Toliinko 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version10
Product Version 
Target VersionFixed in Version2.0.5 
Summary0000055: Error reading model data on import
Description"There was an error reading the MDL file. Block length does not match with its complement. If this error appeared after importing please submit a bug report with the dae file attached"
Tried to import a hair mod i used without issue on the non 2.0 however now that ive updated to 2.0 it wont import. However the mod pack it was in for a different hair (originally on 102 but i had it moved over to au ra 8 without issue) works fine from what I can see.
Steps To ReproduceJust try to import the dae.
Additional InformationFile through google drive since its too big to upload
https://drive.google.com/open?id=1YdJTMwEXbmyeTnKlmo4lBzVO-Kkp0zHN
TagsNo tags attached.
Attach Tags

Activities

liinko

2019-04-07 16:55

manager   ~0000099

Confirmed, will fix by next release

Issue History

Date Modified Username Field Change
2019-04-07 06:28 Anonymous New Issue
2019-04-07 16:55 liinko Assigned To => liinko
2019-04-07 16:55 liinko Status new => confirmed
2019-04-07 16:55 liinko Note Added: 0000099
2019-04-21 18:10 liinko Status confirmed => resolved
2019-04-21 18:10 liinko Resolution open => fixed
2019-04-21 18:10 liinko Fixed in Version => 2.0.5