View Issue Details

IDProjectCategoryView StatusLast Update
0000057FFXIV TexToolsCrashpublic2019-04-21 18:13
ReporterAnonymousAssigned Toliinko 
PriorityhighSeveritycrashReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
PlatformPCOSWindowsOS Version10
Product Version2.0.2 
Target VersionFixed in Version2.0.5 
Summary0000057: Texttools crashes with no Error given why
DescriptionUnable to open certain models such as diamond tuck, and the drop menu for faces without the program crashing -- there's no error given, just an attempt to load immediately followed by it crashing. I've tried opening other models, and I have no problem with minions such as Bite-Sized Pudding and Baby Opo-opo, however Abroader Odder is another file that causes the crash. Attendant 777 as well.

(gear)
I'm having issues loading the Abes jacket, an item used in a texttools tutorial. So I know that it should be working. It just doesn't but the program isn't able to locate any problem.

(character)
I am able to load: tails, face paints, equipment decals, hair.
I am unable to load: Body & face.
Steps To Reproduce>Open Texttools
>Search 'Diamond Tuck'
>Click to view texture
>Texttools crashes after a few seconds of trying to load

experiencing the issue with other items as well;
>Character
>Face
>Program Crashes
Additional InformationI have recently done a disc cleanup & also reinstalled XIV but the issue persists. I'm not sure what to do at this point.
TagsNo tags attached.
Attach Tags

Activities

liinko

2019-04-08 20:50

manager   ~0000101

Do you have any scaling settings on your PC?

Under display settings, it would be the one where you can change the % zoom level

Anonymous

2019-04-09 13:03

reporter   ~0000104

Hm? I do but it's not a feature I mess with. I keep it at the recommended size.

liinko

2019-04-21 18:13

manager   ~0000109

Added additional checks and crash dumps, reopen if still experiencing the issue, or let me know in discord

Issue History

Date Modified Username Field Change
2019-04-07 22:08 Anonymous New Issue
2019-04-08 20:50 liinko Assigned To => liinko
2019-04-08 20:50 liinko Status new => feedback
2019-04-08 20:50 liinko Note Added: 0000101
2019-04-09 13:03 Anonymous Note Added: 0000104
2019-04-21 18:13 liinko Status feedback => resolved
2019-04-21 18:13 liinko Resolution open => unable to reproduce
2019-04-21 18:13 liinko Fixed in Version => 2.0.5
2019-04-21 18:13 liinko Note Added: 0000109